SSDT USASDW

About the New USASDW System (Version 2.2.0)

Browser Requirements

The USASDW System requires the following minimum browser capabilities:

  • Javascript must be enabled
  • Cookies must be accepted
  • Popups must be enabled. If a popup blocker is being used, the USASDW site must be exempted.
  • Support for stylesheets (CSS)

Version: 2.2.0 Build: 2017-12-14T19:01:15.717Z #4